Skip to main

everHome Community

Willkommen in der everHome Community!

Die Community besteht aus verschiedenen Bereichen in denen sich everHome-Benutzer untereinander austauschen können. Hier findest du sicher den ein oder anderen nützlichen Hinweis. Auch das everHome-Team schaut hier gerne vorbei, klärt Fragen und nimmt eure Anregungen auf.

Programmierte Steuerung ausführen auch wenn Internet Verbindung verloren geht?

Benutzer 8870

Mitglied
Beiträge: 5
Registriert: 29.10.2017 um 06:14

Benutzer 8870 (8870)

am 01.02.2019 um 21:57

Hallo,

ich habe doch öfter mal das Problem, dass die CloudBox die Internet Verbindung verliert und die Rote Lampe leuchtet.Leider verliert sie damit auch ihre komplette Funktionalität. Gibt es eine Möglichkeit die Box dazu zu bringen die geplanten Task (Rollade rauf/runter etc.) auch durchzuführen ohne Internetverbindung? So ist es echt nervig wenn man mal im Urlaub ist und alles bleibt immer oben bzw. unten.

Dirk

Mitglied
Beiträge: 109
Registriert: 27.06.2016 um 16:25

Dirk (4338)

am 02.02.2019 um 18:29

Das wäre eine supertolle Funktion! Denn gerade heute hat mal wieder gar nichts funktioniert. Die Box geht hier bei mir ständig in den Offlinemodus. Rollos wurden nicht runtergefahren, meine Abend- und Nachtbeleuchtung wurde nicht eingeschaltet.

Nein - mein Internetzugang ist nicht gestört. Ich überwache hier momentan meine gesamte Netzwerkinfrastruktur - einschließlich der Box mittels Ping. Die Box ist von intern ständig erreichbar - jedoch hat sie anscheinend Probleme, sich mit dem Everhomeserver zu verbinden.

Hat hier noch jemand am heutigen Tag (02.02.2019) feststellen können?
Cloudbox 3.0 Premium / Firmware V4.6.2

Dieter

Mitglied
Beiträge: 1
Registriert: 13.06.2016 um 17:30

Dieter (4209)

am 08.02.2019 um 01:03

Hallo Dirk,
hallo Matthias,

das ist ein spannendes Thema, zu welchem es hier im Forum schon vor ca. 2 Jahren sehr lange Threads und "Aufreger" gab. Soweit ich weiß sind diese zwischenzeitlich nicht mehr auffindbar. Kommentare von everHome-Seite gab es damals meines Wissens nicht.

Auch mir ist die Erfahrung nicht fremd, dass die CloudBox sehr unzuverlässig arbeitet und Schaltvorgänge nicht ausgeführt wurden. Das war insofern sehr frustran, als die ganze Netzwerküberwachung zu Hause nichts brachte und nur zeigte, dass es eben genau nicht am Netzwerk liegt - das funktionierte perfekt!

Zum Ziel führten schließlich Hinweise auf ein instabiles Netzteil. Mein Netzteil wurde von everHome schon entgegenkommend getauscht - brachte aber leider auch nichts. Die Lösung für mich war schließlich ein stabilisiertes Festspannungsnetzteil - kein 08/15 USB-Ladegerät. Seitdem gab es tatsächlich keine Aussetzer mehr und die CloudBox arbeitet wie gewünscht, sehr zuverlässig im Hintergrund.

Obwohl ich keinen Grund zum Meckern mehr habe, wäre ich dennoch froh, könnte sich everHome entschließen eine Backup-Funktion für den Fall einer nicht funktionierenden Internetverbindung zur Verfügung zu stellen. Aus meiner damaligen Erfahrung heraus hatte ich mir schon alle "Zutaten" für den Einsatz von FHEM besorgt - die liegen nun nicht beachtet im Keller herum. Auch wenn FHEM sicher keine einfache, bequeme und "schicke" Lösung wie everHome ist, würde ich bei erneut anhaltenden Instabilitäten keine Scheu haben umzusteigen. Aber wie gesagt, das mühsam neu aufgebaute Vertrauen wurde nicht mehr erschüttert - von daher aktuell alles im grünen Bereich! :-)

... versucht es mal mit einem stabilisierten Netzteil.

Viele Grüße

Dieter
Dieter

Benutzer 8870

Mitglied
Beiträge: 5
Registriert: 29.10.2017 um 06:14

Benutzer 8870 (8870)

am 09.02.2019 um 20:08

Danke für den Tipp Dieter. Werde ich mal ausprobieren, wenn ich wieder zu Hause bin. Nach dem Update auf die neuste SW Version scheint sie auch wieder etwas stabiler zu laufen. Aber komisch fand ich, dass sie mit der alten SW auch Anfangs lange recht stabil lief und auf einmal gab es nur noch Probleme.

Hatte auch nach etwas entsprechendem im Forum gesucht und nichts gefunden.

Echt Schade, dass so eine Basisfunktion nicht verfügbar ist.

Benutzer 2476

Mitglied
Beiträge: 67
Registriert: 04.10.2015 um 06:48

Benutzer 2476 (2476)

am 10.02.2019 um 05:55

Moin,
ich nutze von je her das Standard-Netzteil aus dem Lieferumfang der Cloudbox.
Nach anfänglichen Problemen bzgl. der Verfügbarkeit der everhome-Funktionalitäten, habe ich mich an die "alten Grundsätze" der Elekto- und IT-Welt erinnert und diese nach vielen durchlittenen Nächten mit Fehlersuch- und Eingrenzungsvorgängen beherzigt:

- AEG (ausschalten-einschalten-geht),
- boot tut gut.

Seitdem ich meine Cloudbox mittels FRITZ!DECT200 regelmäßig einmal am Tag neu boote, habe ich kaum noch Ausfälle, außer:

Die Sw-Version der Cloudbox wurde hochgeschrieben und ich benutze dann sozusagen "über Nacht" eine veraltete Version ( sw-update durchführen und gut is).

Mit der externen Lösung zum Neustart der Cloudbox bin ich wiederum ortsunabhängig und kann übers www meiner Smarthome-Lösung everhome wieder "Leben" einhauchen.

In diesem Zusammenhang ist die update-Funktion der cloudbox über die App (Android beta hat diese auf jeden Fall, wenn man über das Gerät geht) ein echter Segen, denn das geht nun auch, ohne "neben der Cloudbox zu stehen"!

Warum das mit dem regelmäßigen Neustart der Cloudbox so gut funzt, kann nur der/die SysAdmin erklären, soll aber den Usern am Ende egal sein....Hauptsache die Funktionalitäten stehen verlässlich zur Verfügung.

Gruß
Ralph

Benutzer 8870

Mitglied
Beiträge: 5
Registriert: 29.10.2017 um 06:14

Benutzer 8870 (8870)

am 15.02.2019 um 17:19

Ja, seit dem Update der SW läuft es wieder recht stabil.

@Ralph
Was meinst du mit "Seitdem ich meine Cloudbox mittels FRITZ!DECT200 regelmäßig einmal am Tag neu boote, habe ich kaum noch Ausfälle"? Wie lässt du die Box neustarten?

Benutzer 2476

Mitglied
Beiträge: 67
Registriert: 04.10.2015 um 06:48

Benutzer 2476 (2476)

am 16.02.2019 um 07:19

Moin @Matthias,
Moin, community,

das Steckernetzteil der cloudbox in Deiner in Deinem Heimnetz registrierten FRITZ!DECT200 stecken und
die FRITZ!DECT200 unter der Oberfläche Deiner Fritzbox unter:
--> Smarthome --> automatisches Schalten --> automatische Schaltung --> Zeitschaltung aktivieren und hier Deine individeuelle tägliche Ein-und Ausschaltzeit eintragen (z.B. ausschalten 03:00 Uhr, einschalten 03:02 Uhr, da dort keine everhome-Aktivitäten von Dir geplant sind).
Idealerweise harmonierst Du die Neustartzeit der Cloudbox mit der Zwangstrennung deines Internetanschlusses, um die offline-Zeit so klein wie möglich zu sein.

So erfolgt täglich im obigen Beispiel um 03:00 Uhr das Ausschalten der Cloudbox und um 03:02 Uhr das erneute Einschalten.

Leider gibt es in der Cloudbox (noch!?) keine softwareseitige Bootfunktion in der Benutzeroberfläche, die der Nutzer individuell nutzen kann.....aber wenn´s hilft....vielleicht haben andere User ähnlich gute Erfahrungen mit dem täglichen rebooten der Cloudbox und eine neue Funktion zur Stabilsierung der cloudbox-Funktionen wäre geboren ;-)

Gruß
Ralph

Gruß
Ralph

Benutzer 8870

Mitglied
Beiträge: 5
Registriert: 29.10.2017 um 06:14

Benutzer 8870 (8870)

am 24.07.2019 um 20:10

Also mal ein kurzes feedback. Ich habe mir ein neues (vernünftiges) Netzteil geholt und seit dem ( ca. 1 Monat) gar keinen Ausfall mehr gehabt. Läuft stabil und ist mit dem Internet verbunden. Vorher viel ständig die Verbindung aus und die Lampe war rot.

Ich muss sagen, wenn es wirklich die Stromversorgung war finde ich es einfach nur traurig, dass so ein Müll beim Gerät dabei ist. Hatte bisher das Original genutzt, dass beim Kauf dabei war.

Thomas

Mitglied
Beiträge: 13
Registriert: 23.10.2018 um 17:52

Thomas (12473)

am 14.11.2019 um 12:36

Hallo Matthias,

"Ich habe mir ein neues (vernünftiges) Netzteil geholt"
Welches hast du denn geholt. Woran erkenne ich ein "vernünftiges"?

Danke und Gruß
Thomas

Benutzer 8870

Mitglied
Beiträge: 5
Registriert: 29.10.2017 um 06:14

Benutzer 8870 (8870)

am 13.12.2019 um 22:01

Hallo Thomas,

das eine gute Frage. Habe mal bei Amazon gesucht und mir etwas ausgesucht, das nicht total billig war und gute Rezessionen hatte. Außerdem habe ich drauf geachtet, dass es nicht zu schwach ist. Seit dem habe ich echt Ruhe und eigentlich keine Probleme mehr.Hätte ich selber nicht mit gerechnet, dass das alte Netzteil zu wenig Leistung hatte.

Benutzer 8336

Mitglied
Beiträge: 1
Registriert: 13.08.2017 um 20:54

Benutzer 8336 (8336)

am 04.01.2020 um 19:30

Hallo Matthias.

Könntest Du einen Link von besagtem Netzteil von Amazon posten?
Ich habe leider auch immer wieder Probleme und würde gerne ebenfalls das Netzteil ordern, welches Du im Einsatz hast.

Vielen Dank für Deine Unterstützung und beste Grüße.

Jan