Skip to main

everHome Community

Willkommen in der everHome Community!

Die Community besteht aus verschiedenen Bereichen in denen sich everHome-Benutzer untereinander austauschen können. Hier findest du sicher den ein oder anderen nützlichen Hinweis. Auch das everHome-Team schaut hier gerne vorbei, klärt Fragen und nimmt eure Anregungen auf.

Modus des Heims schaltet nicht um

Benutzer 15671

Mitglied
Beiträge: 14
Registriert: 05.09.2019 um 11:46

Benutzer 15671 (15671)

am 04.11.2021 um 07:56

Ich habe folgendes Phänomen:
In der Everhome App wird mir die Präsenz sauber dargestellt. Zwei Mobiltelefone steuern die Anwesenheit des Heims. Wenn sich mein Handy außerhalb der Geofence befindet, wird das in der App auch genau so angezeigt. Da das Handy meiner Frau sich noch innerhalb der Geofence befindet, steht dieses auf Anwesend und somit wird das Heim auf Anwesend visualisiert.
In Wirklichkeit ist das Heim jedoch auf Abwesend geschaltet.
Über das Portal im Browser habe ich folgende Visualisierung:
Mein Handy: Abwesend
Das Handy meiner Frau: Anwesend
Modus des Heims: ABWESEND!
Die Firmware der Cloudbox habe ich bereits aktualisiert.
Hat jemand schon mal ein gleiches Phänomen gehabt und einen Lösungsansatz?
Auch hier habe ich den Support kontaktiert, bekomme aber leider keinerlei Rückmeldung.
everHome Logo everHome Team

Daniel

everHome Team

Daniel (1356)

am 05.11.2021 um 14:38

Hallo Michael,

leider hat unser Ticketsystem deine Meldung verschluckt, sorry dafür.
Aus unserer Sicht sieht der Status derzeit sauber aus, hast du hier weiterhin Probleme? Kannst du uns eine Uhrzeit nennen an dem dies aufgetreten ist? Anderweitige Probleme in dieser Hinsicht sind uns nicht bekannt.


Viele Grüße
Daniel

Benutzer 15671

Mitglied
Beiträge: 14
Registriert: 05.09.2019 um 11:46

Benutzer 15671 (15671)

am 08.11.2021 um 06:55

Jetzt aktuell ist das Modus des Heims im Portal ABWESEND, obwohl das Handy meiner Frau auf ANWESEND steht...
everHome Logo everHome Team

Sebastian

everHome Team

Sebastian (1)

am 08.11.2021 um 07:08

Hallo Michael,

leider waren wir nicht schnell genug. Aktuell ist alles in Ordnung, allerdings ist die letzte Statusänderung aber um 7:01 gewesen. Jetzt ist alles auf "Abwesend".

Zum Schutz von privaten Daten verlagern wir dies vielleicht besser in ein Ticket. Schreibe uns dazu über das Kontaktformular eine Nachricht.
Viele Grüße

Benutzer 15671

Mitglied
Beiträge: 14
Registriert: 05.09.2019 um 11:46

Benutzer 15671 (15671)

am 08.11.2021 um 07:16

Das ist korrekt. Meine Frau hat gerade das Haus verlassen und durch öffnen der Haustür eine Meldung auf beiden Mobilgeräten ausgelöst.
Diese Meldung wird nur bei ABWESENHEIT gesendet.
Der Modus des Heim stand also bis zum Verlassen des Hauses meiner Frau definitiv auf ABWESEND obwohl sich das Handy innerhalb der Geofence befand.
Es handelt sich also nicht um einen Fehler in der Visualisierung.
everHome Logo everHome Team

Sebastian

everHome Team

Sebastian (1)

am 08.11.2021 um 07:57

Hallo Michael,

ich habe gerade den Radius deines Heims überprüft, dieser ist mit 56 Metern viel zu klein, als dass das iPhone das korrekt erkennen könnte. Stelle ihn bitte einmal auf 200 Meter.
Viele Grüße

Benutzer 15671

Mitglied
Beiträge: 14
Registriert: 05.09.2019 um 11:46

Benutzer 15671 (15671)

am 08.11.2021 um 09:41

Nochmal:
Das Smartphone meiner Frau wird korrekt erkannt. Der Modus des Gerätes wird sauber zwischen ANWESEND und ABWESEND umgeschaltet.
Das Umschalten ändert jedoch nicht den Modus des Heims.
Der Modus des Heims steht auf ABWESEND obwohl das Smartphone als ANWESEND angezeigt wird.
Warum sollte das etwas mit dem Radius der Geofence zu tun haben?
everHome Logo everHome Team

Sebastian

everHome Team

Sebastian (1)

am 08.11.2021 um 10:23

Hallo Michael,

sende uns bitte einen Screenshot von dem Problem an info@everhome.cloud
Viele Grüße
everHome Logo everHome Team

Daniel

everHome Team

Daniel (1356)

am 08.11.2021 um 11:49

Hallo Michael,

danke für den Screenshot. In deinem Fall überschreiben die eingerichteten Geofence-Funktionen in den beiden Mobiltelefonen den Präsenzstatus des Heims. Diese sind in deinem Fall nicht notwendig und können entfernt werden. Die An- und Abwesenheit werden bereits über die Präsenzeinstellungen in deinen persönlichen Einstellungen gesteuert und müssen nicht nochmal gesondert als Geofence angelegt werden, so kommt es hier zu Überschneidungen und den von dir festgestellten Problemen.


Viele Grüße
Daniel

Benutzer 15671

Mitglied
Beiträge: 14
Registriert: 05.09.2019 um 11:46

Benutzer 15671 (15671)

am 09.11.2021 um 11:51

Ich habe in den Einstellungen der beiden Mobilfunkgeräte in den Gefenceeinstellungen die Aktionen "Modus des Heims setzen" gelöscht.
Das Mobilfunkgerät ist jetzt dauernd "ANWESEND".
everHome Logo everHome Team

Sebastian

everHome Team

Sebastian (1)

am 09.11.2021 um 11:58

Hallo Michael,

laut deinem Logbuch hat das betroffene Gerät seit gestern um 19:22 keine anderslautende Statusmeldung gesendet.
Viele Grüße

Benutzer 15671

Mitglied
Beiträge: 14
Registriert: 05.09.2019 um 11:46

Benutzer 15671 (15671)

am 09.11.2021 um 13:14

Das betroffene Gerät befindet sich derzeit nicht in der Geofence...
everHome Logo everHome Team

Benutzer 3

everHome Team

Benutzer 3 (3)

am 09.11.2021 um 13:24

Hallo Michael,

bitte stell sicher das auf den betroffenen Handy in der everHome App unter 'Aktuell' -> 'Hinweise' keine offenen Punkte sind.