Skip to main

everHome Community

Willkommen in der everHome Community!

Die Community besteht aus verschiedenen Bereichen in denen sich everHome-Benutzer untereinander austauschen können. Hier findest du sicher den ein oder anderen nützlichen Hinweis. Auch das everHome-Team schaut hier gerne vorbei, klärt Fragen und nimmt eure Anregungen auf.

Störung

Davod

Mitglied
Beiträge: 1
Registriert: 27.10.2018 um 08:12

Davod (12514)

am 20.12.2022 um 07:50

Leider wieder kann ich nicht anmelden, per App und genau So per Portal. System Eure system Zeig Error und kann man nicht machen. Kann man nicht in die Arbeit fahren, kann man keine Fenster Rolläden öffnen, kann man nix bedienen.  
Schade !!!
GB

Benutzer 14536

Mitglied
Beiträge: 1
Registriert: 01.01.1970 um 01:00

Benutzer 14536 (14536)

am 20.12.2022 um 07:52

Hier bei mir das gleiche Problem. Anmeldung per App funktioniert nicht.
Auch blieben die Rolläden heute morgen unten.

Benutzer 11854

Mitglied
Beiträge: 1
Registriert: 01.01.1970 um 01:00

Benutzer 11854 (11854)

am 20.12.2022 um 07:56

Ich habe den gleichen Fehler. Beim Einloggen in die Website erscheint ein "Fatal error : Uncaught Error.


Benutzer 5902

Mitglied
Beiträge: 2
Registriert: 01.01.1970 um 01:00

Benutzer 5902 (5902)

am 20.12.2022 um 07:57

Moin, hier das gleiche Problem... Anmelden per App geht nicht, Webportal: Error: Call to a member function query() on boolean in /projects/web/classes/class.sql.php on line 173

Benutzer 16876

Mitglied
Beiträge: 1
Registriert: 09.01.2020 um 09:47

Benutzer 16876 (16876)

am 20.12.2022 um 08:00

Bei mir auch

BHO298

Mitglied
Beiträge: 3
Registriert: 25.12.2018 um 21:36

BHO298 (13335)

am 20.12.2022 um 08:00

Habe das gleiche Fehlerbild, Login in der App nicht mehr möglich, Webportal meldet Fehler "Fatal Error", Geräte reagieren nicht.

Benutzer 18975

Mitglied
Beiträge: 1
Registriert: 01.01.1970 um 01:00

Benutzer 18975 (18975)

am 20.12.2022 um 08:01

Ebenso hier:

Fatal error: Uncaught Error: Call to a member function query() on boolean in /projects/web/classes/class.sql.php on line 173


Benutzer 14511

Mitglied
Beiträge: 5
Registriert: 01.01.1970 um 01:00

Benutzer 14511 (14511)

am 20.12.2022 um 08:01

Hier auch, dann liegt es zumindest nicht an der Konfiguration Zuhause - bleiben die Rolläden eben zu ;-)

Benutzer 23967

Mitglied
Beiträge: 1
Registriert: 21.07.2022 um 11:41

Benutzer 23967 (23967)

am 20.12.2022 um 08:03

Guten Morgen 
Habe auch das gleiche Problem.
Hoffe auf eine schnelle Lösung und eine Antwort von everHome.

Benutzer 22518

Mitglied
Beiträge: 2
Registriert: 01.01.1970 um 01:00

Benutzer 22518 (22518)

am 20.12.2022 um 08:06

Bei mir das selbe. Habe eine Anfrage an den Support gestellt.

BHO298

Mitglied
Beiträge: 3
Registriert: 25.12.2018 um 21:36

BHO298 (13335)

am 20.12.2022 um 08:10

Es scheint wieder zu funktionieren!

Benutzer 5902

Mitglied
Beiträge: 2
Registriert: 01.01.1970 um 01:00

Benutzer 5902 (5902)

am 20.12.2022 um 08:10

@BHO298: Kann ich bestätigen

Benutzer 14511

Mitglied
Beiträge: 5
Registriert: 01.01.1970 um 01:00

Benutzer 14511 (14511)

am 20.12.2022 um 08:12

Läuft wieder - danke! ;-)
everHome Logo everHome Team

Daniel

everHome Team

Daniel (1356)

am 20.12.2022 um 08:13

Guten Morgen!

Es gab ab etwa 6 Uhr eine Störung des Portals und damit der Verbindung zur Cloud. 

Unsere Technik hat das Problem behoben. Die Verbindung ist nun wieder möglich.

Von der Störung war das alte Portal betroffen. Das neue Portal in Verbindung mit der Firmware 4.6.7 hatte keinen Ausfall zu verzeichnen. 
Ich empfehle in diesem Zusammenhang den Wechsel in unser neues Portal und der Installation der dort zur Verfügung stehenden Firmware. 
Dazu findet ihr in den Einstellungen der App den Punkt "Wechsel zum neuen Portal".


Viele Grüße
Daniel


marten_o

Mitglied
Beiträge: 8
Registriert: 03.06.2019 um 22:09

marten_o (14966)

am 20.12.2022 um 09:26

HAllo
update erfolgreich , leider wurde die Firmware nicht angeboten und ne Ankündigung habe ich wahrscheinlich überlesen - aber läuft der Manuelle Modus ging ja auch

viele Grüße Martin
Cloudbox 3.0 PREMIUM ; Sw-Version 4.6.2; Android App beta 3.2.9 65+x Geräte

Benutzer 15446

Mitglied
Beiträge: 1
Registriert: 08.08.2019 um 11:03

Benutzer 15446 (15446)

am 20.12.2022 um 10:39

Mensch, Ihr bringt mich völlig durcheinander!!!! Adrenalin pur - Anmeldung App iPhone geht nicht; Passwort stimmt angeblich nicht; wieso bin ich überhaupt raus aus der App????!!!!!! Bin nun gespannt, wie es weiter geht; hoffentlich geht es überhaupt weiter!!!!!

Bernd B.

Mitglied
Beiträge: 10
Registriert: 01.01.1970 um 01:00

Bernd B. (10904)

am 20.12.2022 um 10:42

Moin Moin,

schade das da auch keine Rundmal rausgegangen ist.
Oder ist im Spam gelandet.

Version 4.6.7?
Meine App zeigt an 465

Bug?
everHome Logo everHome Team

Daniel

everHome Team

Daniel (1356)

am 20.12.2022 um 10:42

Guten Morgen,

melde dich am besten kurz bei unserem Support, das Problem können wir sicher schnell beheben.
Solltest du auf einem anderen Mobilgerät noch Zugriff auf deine App haben, so wechsle einfach über die Einstellungen deiner App in das neue Portal. 
Solltest du keinen Zugriff mehr haben, melde dich kurz bei unserem Support. 


Viele Grüße
Daniel
everHome Logo everHome Team

Daniel

everHome Team

Daniel (1356)

am 20.12.2022 um 10:44

Hallo Bernd, 

wähle in der App ggf. den Update-Kanal Beta. Spätestens hier erhältst du die Version 4.6.7. 


Viele Grüße
Daniel

Bernd B.

Mitglied
Beiträge: 10
Registriert: 01.01.1970 um 01:00

Bernd B. (10904)

am 20.12.2022 um 10:54

Vielen Dank Daniel, Beta war das zauberwort ;)